For Moodle 2.9, the PHP version should be ...

However, this server is running 7.1.33, so we cannot proceed.

Please change PHP version, and try again.