For Moodle 3.9, the PHP version should be ...

However, you are running 8.0.1, so we cannot proceed.

Please change PHP version, and try again.