For Moodle 4.0, the PHP version should be ...

However, this server is running 7.3.29, so we cannot proceed.

Please change PHP version, and try again.